What are Joomla system requirements?

Joomla system requirements

Pam Padilla Asked on September 26, 2015 in Joomla.
Add Comment
1 Answer(s)
Best answer

At this moment, the latest stable Joomla version is 3.4 and these are system requirements:

-PHP 5.3.10 + (recommended — 5.4 +)
-MySQL 5.1 +
-Apache 2.x +

You can always check the system requirements for the latest version from the following link:

http://www.joomla.org/technical-requirements.html

Gregory Specter Answered on September 26, 2015.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.