404 Not Found’ error after I have enabled SEF in my WordPress

I have just enabled SEF URLs for my WordPress site and now i get 404 error in my browser

Lydia Dawson Asked on September 24, 2015 in WordPress.
Add Comment
1 Answer(s)
Best answer

If you have just enabled Search Engine Friendly URLs in your WordPress application and your posts start to got 404 Error page – do not worry. This is a very common issue for WordPress that can be easily fixed. In most cases this error occurs if  the .htaccess file was deleted or something messed the rewrite rules.

In order to fix this issue, you have to login to the Administrative Dashboard of your WordPress application. After that from the left side menu choose Settings -> Permalinks.

RE: 404 Not Found’ error after I have enabled SEF in my WordPress

Then just scroll down and click on the Save Changes button

RE: 404 Not Found’ error after I have enabled SEF in my WordPress

This way your WordPress application will automatically regenerate the permalink structure and recreate the rewrite rules in the .htaccess file.

If, after updating your permalinks you are still experiencing this issue, you can submit a ticket from your Client Area with TMDHosting to our Genius Technical Support Team. The will be glad to help you resolve the issue in no time.

James Flynn Answered on September 24, 2015.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.