What are Dolphin system requirements?

Answered

I am going to install Boonex Dolphin application, however, I am not sure about the current system requirements. Where can I find this information?

Constance Bates Asked on September 25, 2015 in Dolphin.
Add Comment
1 Answer(s)
Best answer

The Boonex Dolphin requirements for the environment on which the application will be running are the following:

-PHP 5.2.0 or higher (PHP 5.3.0 for Dolphin 7.2)
-egister_globals must be Off
-safe_mode must be Off
-exec() (executable files) must be allowed
-short_open_tag must be On
-allow_url_fopen should be On
-allow_url_include should be Off
-open_basedir should not have any value
-memory_limit should be 128M or higher
-MySQL 4.1.2 and higher.

You can read more about system requirements for Dolphin application from the following link:

http://www.boonex.com/trac/dolphin/wiki/DolTech

 

Gregory Specter Answered on September 25, 2015.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.