What are the system reqirements for phpList?

What are the minimal system requirements to use phpList?

Marilyn Edwards Asked on September 29, 2015 in phpList.
Add Comment
1 Answer(s)
Best answer

Your system has to meet the following requirements for phpList to function properly:

• Web server with GNU/Linux based operating system.

• PHP version 5.4 or higher

• GD extension in PHP

• MySQL server version 5.5 or higher, although MariaDB should be fine as well

Please note that all of the servers owned by TMDHosting include the needed software and hardware to fully support the listed requirements so you can flawlessly install and run phpList as soon as you have an account with us.

James Flynn Answered on September 29, 2015.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.