OpenCart System requirements

What are the OpenCart system requirements?

Add Comment
1 Answer(s)
Best answer

In order to install and ensure the proper functioning of the OpenCart application the following hosting requirements should be met:

  • Apace web server
  • PHP 5.3 or higher
  • MySQLi support
  • Curl
  • GD PHP library
  • Mbstring PHP extension

We are glad to inform you that all of our servers and hosting packages are suitable with the script. However it is good to have in mind that once the visitors of your store and the items sold grow in number you might be required to upgrade to a higher plan that would provide you with more system resources.

Joe Benson Answered on January 12, 2017.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.