What are Moodle system requirements?

I want to know what are the system requirements for Moodle. Where can I find this information?

Jason Brooks Asked on October 2, 2015 in Moodle.
Add Comment
1 Answer(s)
Best answer

You can find information about the system requirements of the latest Moodle release on the following link:

https://download.moodle.org/releases/latest/

or

https://docs.moodle.org/dev/Moodle_X.X_release_notes#Requirements

where X.X are the digits of the version in which you are interested, example for version 2.9:

https://docs.moodle.org/dev/Moodle_2.9_release_notes#Requirements

Danny Walker Answered on October 2, 2015.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.