Can’t install Magento extension

I am trying to install the Google Content API for Shopping through magento connect in magento 1.5v.But i am getting the error.Any pointers?

CONNECT ERROR: Package 'Mage_Core_Modules' is invalid
'./app/code/core/Mage/Admin/Model/Acl/Assert/Ip.php' already exists
Package 'Lib_Varien' is invalid
'./lib/Varien/Autoload.php' already exists
Package 'Lib_Google_Checkout' is invalid
'./lib/googlecheckout/googlecart.php' already exists
Package 'Lib_Js_Calendar' is invalid
'./js/calendar/calendar-blue.css' already exists
Package 'Lib_Js_Mage' is invalid
'./js/lib/FABridge.js' already exists
Package 'Lib_Phpseclib' is invalid
'./lib/phpseclib/Crypt/AES.php' already exists
Package 'Mage_Locale_en_US' is invalid
'./app/locale/en_US/Mage_AdminNotification.csv' already exists
Package 'Lib_Mage' is invalid
'./lib/Mage/Archive/Abstract.php' already exists
Package 'Lib_ZF' is invalid
'./lib/Zend/Acl/Assert/Interface.php' already exists
Package 'Lib_ZF_Locale' is invalid
'./lib/Zend/Locale/Data/Translation.php' already exists
Chris Stewart Asked on November 25, 2015 in Magento.
Add Comment
1 Answer(s)
Best answer

The error you are receiving indicates that some of the files from the extension you are trying to instal already exist. To resolve the error you would simply need to remove the files listed in the error and run the installation again. Make sure you have a copy of your files and database before deleting any information from the server.

Chris Stewart Answered on November 25, 2015.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.